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Actualización más reciente 2023-11-30 GMT+08:00

¿Por qué mis solicitudes de dominio siguen yendo a PoPs de CDN después de que mi nombre de dominio ha sido deshabilitado y se ha cambiado la resolución de dominio?

Causas posibles:

  • El operador y los usuarios han almacenado en caché el resultado de la resolución de DNS localmente. Antes de que caduque la caché, las solicitudes de dominio todavía se envían a los puntos de presencia (PoPs) de CDN. Se enviarán al nuevo registro de DNS solo después de que caduque la caché.
  • Antes de deshabilitar el nombre de dominio, un usuario hace ping al nombre de dominio para obtener las direcciones IP de PoPs de CDN y, a continuación, enlaza el nombre de dominio con las direcciones IP de PoP en el archivo hosts local. Esto significa que el usuario especifica una resolución para evitar la resolución de DNS normal. Como resultado, las solicitudes del usuario se envían a los PoPs de CDN.

Soluciones:

  • Si el problema es causado por la caché local, espere hasta que expire la caché.
  • Si un usuario vincula el nombre de dominio con los PoPs de CDN en el archivo hosts local, el usuario debe desvincularlo.

Configuración del nombre de dominio Preguntas frecuentes

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