Estos contenidos se han traducido de forma automática para su comodidad, pero Huawei Cloud no garantiza la exactitud de estos. Para consultar los contenidos originales, acceda a la versión en inglés.
Actualización más reciente 2023-08-08 GMT+08:00

¿Por qué no puedo crear un clúster de CCE?

Descripción

Esta sección describe cómo localizar y rectificar el error si no se puede crear un clúster de CCE.

Detalles

Causas posibles:

  1. El Network Time Protocol daemon (ntpd) no está instalado o no se puede instalar, los componentes de Kubernetes no pueden pasar la verificación previa o la partición de disco es incorrecta. La solución actual es crear un clúster de nuevo. Para obtener más información sobre cómo localizar el fallo, consulte Localización de la causa de la falla.
  2. Compruebe si tu cuenta está en mora. Si es así, no puede comprar recursos, incluido el uso de cupones en efectivo. Para obtener más información, consulte ¿Cómo recarga una cuenta un cliente común de Huawei Cloud?

Localización de la causa de la falla

Vea los registros del clúster para localizar la causa y rectificar el error.

  1. Inicie sesión en la consola de CCE. En el panel de navegación, haga clic en Operation Records encima de la lista de clústeres para ver los registros de operación.
  2. Haga clic en el registro del estado Failed para ver información de error.

    Figura 1 Consulta de los detalles de la operación

  3. Rectifique el error basado en la información de error y cree un clúster de nuevo.