How Do I Do If I Cannot Pass Multi-Factor Authentication?
You can rectify the fault based on the following scenarios. If the fault persists, contact the administrator to submit a service ticket.
Login Timeout
Possible causes
When you log in to a desktop from a client, you enter the username and password to go to the multi-factor authentication page. However, you do not bind a virtual MFA device for a long time or do not submit a dynamic verification code for the second authentication.
Solution
Return to the login page, log in again, bind a virtual MFA device, and submit a dynamic verification code for the second authentication.
Abnormal Verification Code
Possible causes
- The verification code is incorrect.
- The verification code is not the virtual MFA verification code of your account.
- If the time difference between your mobile phone and the virtual MFA device is greater than 30 seconds, the MFA verification code generated on your mobile phone will fail the verification.
Solution
- Enter the correct verification code.
- Contact the administrator to delete the MFA device. Then you log in to the desktop again and bind the virtual MFA device again to obtain the verification code.
- Ensure that the time on your mobile phone is the same as the time on the virtual MFA device, and try again. (You do not need to consider the time zone on your mobile phone, because the MFA authentication will be based on UTC time.)
Account Locked
Possible causes
If you enter incorrect verification codes for five consecutive times, the account will be locked.
Solution
Contact the administrator to unlock the account and enter the correct verification code.
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