Help Center/ MapReduce Service/ User Guide/ MRS Cluster O&M/ MRS Cluster Alarm Handling Reference/ ALM-12080 Password of User omm Is About to Expire
Updated on 2024-09-23 GMT+08:00

ALM-12080 Password of User omm Is About to Expire

Description

The system starts at 00:00 every day to check whether the password of user omm is about to expire every 8 hours. This alarm is generated if the password will expire no less than 15 days later.

This alarm is cleared when the expiration time of user omm password is reset and the user password status becomes normal.

Attribute

Alarm ID

Alarm Severity

Auto Clear

12080

Minor

Yes

Parameters

Name

Meaning

Source

Specifies the cluster or system for which the alarm is generated.

ServiceName

Specifies the service for which the alarm is generated.

RoleName

Specifies the role for which the alarm is generated.

HostName

Specifies the host for which the alarm is generated.

Impact on the System

The password of user omm has expired. The node trust relationship is unavailable, and FusionInsight Manager cannot manage the services. The crontab scheduled task cannot be executed, affecting the ClickHouse service.

Possible Causes

The password of user omm is about to expire.

Procedure

Check whether the password of user omm in the system is about to expire.

  1. Log in to the faulty node as user root.

    Run the chage -l ommcommand to view the information about the password of user omm.

  2. View the value of Password expires to check whether the user configurations are about to expire.

    If the parameter value is never, the user and password are valid permanently; if the value is a date, check whether the user and password are about to expire within 15 days.

    • If they are, go to 3.
    • If they are not, go to 4.

  3. Run the chage -M 'days' omm command to set the validity period of the password for user omm. Eight hours later, check whether the alarm is automatically cleared.

    • If it is, no further action is required.
    • If it is not, go to 4.

Collect fault information.

  1. On FusionInsight Manager, choose O&M> Log > Download.
  2. Select NodeAgent for Service and click OK.
  3. Click in the upper right corner. In the displayed dialog box, set Start Date and End Date to 10 minutes before and after the alarm generation time respectively and click OK. Then, click Download.
  4. Contact the O&M personnel and send the collected log information.

Alarm Clearing

This alarm will be automatically cleared after the fault is rectified.

Related Information

None