Help Center/ Virtual Private Network/ Troubleshooting/ Client Connection Failures/ The Client Log Contains "AUTH: Received control message: AUTH_FAILED"
Updated on 2025-05-14 GMT+08:00

The Client Log Contains "AUTH: Received control message: AUTH_FAILED"

Applicable Client

  • Linux
  • Windows OpenVPN GUI

Symptom

A client cannot connect to a P2C VPN gateway, and the log contains the following error information:

AUTH: Received control message: AUTH_FAILED

Possible Causes

  • If a static IP address has been configured for the user, the client can set up only one connection.
  • The user entered incorrect passwords for five consecutive times, and the user account is locked.
  • The username and password did not match.

Procedure

  1. Check whether a static IP address is configured for the user.
    1. Log in to the management console.
    2. Click in the upper left corner and select the desired region and project.
    3. Click in the upper left corner, and choose Networking > Virtual Private Network.
    4. In the navigation pane on the left, choose Virtual Private Network > Enterprise – VPN Gateways.
    5. Click the P2C VPN Gateways tab, locate the target VPN gateway, and click View Server in the Operation column.
    6. Choose User Management > Users, and check whether a static IP address is configured for the user.
      • If no static IP address is configured, go to step 2.
      • If a static IP address is configured but it is occupied by another user, disconnect the client and reconnect it.
  2. Check whether the user account is locked due to multiple incorrect password attempts.

    If not, go to step 3.

    If so, log in to the client again 5 minutes later.

  3. Check whether the username and password for logging in to the client match.

    If not, reset the password as follows, and use the new password for login:

    1. Log in to the management console.
    2. Click in the upper left corner and select the desired region and project.
    3. Click in the upper left corner, and choose Networking > Virtual Private Network.
    4. In the navigation pane on the left, choose Virtual Private Network > Enterprise – VPN Gateways.
    5. Click the P2C VPN Gateways tab, locate the target VPN gateway, and click View Server in the Operation column.
    6. Choose User Management > Users, and click Reset Password in the Operation column of the target user.
    7. Set a new password and click OK.

If the problem persists, submit a service ticket to contact Huawei technical support.