Help Center/
TaurusDB/
Troubleshooting/
Connection Issues/
Failed to Connect to a Database as User root
Updated on 2024-09-05 GMT+08:00
Failed to Connect to a Database as User root
Scenario
A database failed to be connected using the root account.
Possible Causes
- View the kernel error.log to check whether any connection denial records exist.
- Check the root permissions. There are two root accounts. One of them is allowed to access only hosts whose IP addresses start with 192.
Solution
Contact Huawei Cloud customer service to delete the extra root account.
Parent topic: Connection Issues
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot