Incremental Phase Error: current serverUUID not equals to this session
Scenarios
During an incremental migration or synchronization, an error is reported, and the log information is as follows: service INCREMENT failed, cause by: write table %s failed: current serverUUID not equals to this session
Possible Causes
The destination database had a switchover.
Solution
- Contact destination database O&M engineers to check the destination database status.
- In the task list, locate the target task and click Resume in the Operation column to resume the task.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot