Incremental Phase Error: Deadlock found when trying to get lock
Scenarios
During an incremental migration or synchronization, an error is reported, and the log information is as follows: service INCREMENT failed, cause by: record tid: %s,seqno: %s with PK applied failed in table %s, Deadlock found when trying to get lock; try restarting transaction
Possible Causes
A deadlock occurs in the destination database.
Solution
- Contact destination database O&M engineers to check the status and load of the destination database.
- In the task list, locate the target task and click Resume in the Operation column to resume the task.
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