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A Cluster Is Frozen and Unavailable
Updated on 2024-11-20 GMT+08:00
A Cluster Is Frozen and Unavailable
Symptom
The cluster status is Unavailable, and the task status is Frozen.
Figure 1 Frozen

Possible Causes
The cluster is frozen because the account is in arrears or the subscription period of a yearly/monthly cluster has expired.
Procedure
- Pay-per-use clusters
- On the top of the Huawei Cloud management console, click Billing & Costs to go to the billing center.
- Choose Overview to view the outstanding amount of the account.
- If you are an IAM user, log in to the account and top up the account.
- If you are an account user, click Top Up to go to the top-up page.
- After you top up your account, the cluster state automatically changes to Available.
- Yearly/Monthly clusters
- On the top of the Huawei Cloud management console, click Billing & Costs to go to the billing center.
- In the navigation pane, choose Orders > Renewals.
- On the Renewals page, set Expires to Frozen and Service Type to Cloud Search Service to search for the frozen cluster yearly/monthly package.
- In the Operation column of the frozen cluster yearly/monthly package, click Renew. On the displayed page, renew the package as required.
- After the status of the yearly/monthly package changes from Frozen to Provisioned, wait until the status of the cluster becomes Available.
Parent topic: Unavailable Clusters
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