Help Center> Cloud Search Service> Troubleshooting> Unavailable Clusters> A Cluster Is Frozen and Unavailable
Updated on 2023-10-10 GMT+08:00

A Cluster Is Frozen and Unavailable

Symptom

The cluster status is Unavailable, and the task status is Frozen.

Figure 1 Frozen

Possible Causes

The cluster is frozen because the account is in arrears or the subscription period of a yearly/monthly cluster has expired.

Procedure

  • Pay-per-use clusters
    1. On the top of the Huawei Cloud management console, click Billing & Costs to go to the billing center.
    2. Choose Overview to view the outstanding amount of the account.
      • If you are an IAM user, log in to the account and top up the account.
      • If you are an account user, click Top Up to go to the top-up page.

    3. After you top up your account, the cluster state automatically changes to Available.
  • Yearly/Monthly clusters
    1. On the top of the Huawei Cloud management console, click Billing & Costs to go to the billing center.
    2. In the navigation pane, choose Orders > Renewals.
    3. On the Renewals page, set Expires to Frozen and Service Type to Cloud Search Service to search for the frozen cluster yearly/monthly package.
    4. In the Operation column of the frozen cluster yearly/monthly package, click Renew. On the displayed page, renew the package as required.
    5. After the status of the yearly/monthly package changes from Frozen to Provisioned, wait until the status of the cluster becomes Available.