ALM-47002 MemArtsCC Disk Fault
Alarm Description
The alarm module checks the status of the local disk used by MemArtsCC every 60 seconds. This alarm is generated when the alarm module detects that the disk status is abnormal. This alarm is cleared when the disk becomes normal.
Alarm Attributes
Alarm ID |
Alarm Severity |
Alarm Type |
Service Type |
Auto Cleared |
---|---|---|---|---|
47002 |
Major |
Error handling |
MemArtsCC |
Yes |
Alarm Parameters
Type |
Parameter |
Description |
---|---|---|
Location Information |
Source |
Specifies the cluster or system for which the alarm is generated. |
ServiceName |
Specifies the service for which the alarm is generated. |
|
RoleName |
Specifies the role for which the alarm is generated. |
|
HostName |
Specifies the host for which the alarm is generated. |
Impact on the System
MemArtsCC becomes abnormal or its performance deteriorates.
Possible Causes
The disk used by MemArtsCC is damaged or the permission is read-only.
Handling Procedure
- Log in to FusionInsight Manager, choose O&M > Alarm > Alarms, search for "ALM-47002 MemArtsCC Disk Fault", and locate the abnormal disk directory based on the alarm information.
- Contact O&M engineers to check whether the disk is faulty.
- Choose O&M > Alarm > Alarms and check whether the alarm is cleared.
- If yes, no further action is required.
- If no, go to 4.
Collect fault information.
- On FusionInsight Manager, choose O&M. In the navigation pane on the left, choose Log > Download.
- Expand the Service drop-down list, and select MemArtsCC for the target cluster.
- Click the edit icon in the upper right corner, and set Start Date and End Date for log collection to 10 minutes ahead of and after the alarm generation time, respectively. Then, click Download.
- Contact O&M personnel and send the collected logs.
Alarm Clearance
This alarm is automatically cleared after the fault is rectified.
Related Information
None
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot