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What Do I Do If the Document in a Test Case Fails to Be Downloaded?
Updated on 2023-04-23 GMT+08:00
What Do I Do If the Document in a Test Case Fails to Be Downloaded?
Symptom
During the download of the document associated with a test case, the following error information is displayed: "The request file does not exist."
Root Cause
- The document associated with the test case is deleted.
- Data is lost due to service exceptions.
Solution
- Click Documents on the top navigation bar.
- Click the Recycle Bin tab and search for the document name of the test case.
- If the document exists, click to restore it.
- If the document does not exist, go to 3.
- If the document exists, click to restore it.
- Return to the test case page, find the document that fails to be downloaded, click to delete the document, and upload it again.
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