Updated on 2022-09-29 GMT+08:00
What Do I Do If a Test Suite ID Does Not Exist?
Symptom
During pipeline execution, the following error information is displayed: "The test suite ID does not exist. Check whether the test suite ID has been deleted."
Root Cause
The error information is displayed when an API automation suite configured for the pipeline has been deleted but is not synchronized to the pipeline.
Solution
On the pipeline editing page, select the corresponding task, reconfigure the task, and select the test suite again.
Feedback
Was this page helpful?
Provide feedback
Thank you very much for your feedback. We will continue working to improve the
documentation.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot