Updated on 2025-07-07 GMT+08:00
What Should I Do If the VM Agent Is Subhealthy?
Symptom
On the environment details page, the agent status of the managed VM is subhealthy.
Possible Cause
VM network was abnormal.
Solution
- Log in to ServiceStage.
- Choose Environment Management. The Environment Management page is displayed.
- Click the environment where the faulty VM is located. The environment details page is displayed.
- In the All Resources area, choose Elastic Cloud Server or Custom servers from Compute.
- In the list of managed resources on the right, obtain the name of the VM whose agent status is Subhealthy.
- Log in to this VM.
- Run the following command to open the VM agent-critical log:
vi /var/log/servicestage-agent/servicestage-agent-critical.log
- Search for alarm time as reported in the logs and locate the error information for that time.
- Rectify the fault using the error information in the logs. If the fault persists, contact technical support.
Parent topic: Infrastructure
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