Help Center > > FAQs> Capacity Expansion and Specification Change> Why Does the DB Instance Become Faulty After the Original Database Port Is Changed?

Why Does the DB Instance Become Faulty After the Original Database Port Is Changed?

Updated at: Apr 20, 2020 GMT+08:00

Symptom

  • The DB instance is in Faulty state after the original database port is changed.
  • The DB instance cannot be connected using the new database port.

Possible Causes

The submitted database port is occupied.

Procedure

Change the original database port to the new port again. For details, see Changing the Database Port.

  • If the original database port is changed successfully, the previous change failed because the submitted database port is occupied.
  • If the original database port still fails to be changed, contact technical support.

Did you find this page helpful?

Submit successfully!

Thank you for your feedback. Your feedback helps make our documentation better.

Failed to submit the feedback. Please try again later.

Which of the following issues have you encountered?







Please complete at least one feedback item.

Content most length 200 character

Content is empty.

OK Cancel