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Why Does the DB Instance Become Faulty After the Original Database Port Is Changed?
Updated on 2022-05-07 GMT+08:00
Why Does the DB Instance Become Faulty After the Original Database Port Is Changed?
Symptom
- The DB instance is in Faulty state after the original database port is changed.
- The DB instance cannot be connected using the new database port.
Possible Causes
The submitted database port is occupied.
Procedure
Change the database port to the new port again. For details, see Changing a Database Port.
- If the database port is changed successfully, the previous change failed because the submitted database port was occupied.
- If the original database port still fails to be changed, contact technical support.
Parent topic: Capacity Expansion and Specification Change
Capacity Expansion and Specification Change FAQs
- Are My RDS DB Instances Still Available During Storage Scale-up and Instance Class Change?
- Why Does the DB Instance Become Faulty After the Original Database Port Is Changed?
- Can I Change the VPC that My RDS DB Instance Belongs To?
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