Help Center> Relational Database Service> FAQs> Database Connection> Why Did the New Password Not Take Effect After I Reset the Administrator Password?
Updated on 2022-05-07 GMT+08:00

Why Did the New Password Not Take Effect After I Reset the Administrator Password?

Possible Causes

You may have restored from a backup before you reset the administrator password.

Locating Method

Check whether the DB instance was restored after you reset the administrator password.

Solution

Log in to the RDS console and reset the administrator password again. For details, see Resetting the Administrator Password.

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