ALM-12110 Failed to get ECS temporary ak/sk
Description
The meta service periodically obtains the temporary AK/SK of the ECS. This alarm is generated when the meta service fails to obtain the temporary AK/SK.
Attribute
Alarm ID |
Alarm Severity |
Auto Clear |
---|---|---|
12110 |
Major |
Yes |
Parameters
Name |
Meaning |
---|---|
Source |
Specifies the cluster for which the alarm is generated. |
ServiceName |
Specifies the service for which the alarm is generated. |
RoleName |
Specifies the role for which the alarm is generated. |
HostName |
Specifies the host for which the alarm is generated. |
Impact on the System
In storage-compute decoupling scenarios, the cluster cannot obtain the latest temporary AK/SK, which may lead to failure access to OBS.
Possible Causes
- The meta role of the MRS cluster is abnormal.
- The cluster has been bound to an agency and accessed OBS but has been unbound from the agency. As a result, the cluster has not been bound to any agency.
Procedure
Check the status of the meta role.
- On FusionInsight Manager of the cluster, choose O&M > Alarm > Alarms. On the page that is displayed, click in the row containing the alarm, and determine the IP address of the host for which the alarm is generated.
- On FusionInsight Manager of the cluster, choose Cluster > Services > meta. On the page that is displayed, click the Instance tab, and check whether the meta role corresponding to the host for which the alarm is generated is normal.
- Select the abnormal role and choose More > Restart Instance to restart the abnormal meta role. After the restart is complete, check whether the alarm is cleared several minutes later.
- If yes, no further action is required.
- If no, go to 4.
Rebind the cluster to an agency.
- Log in to the MRS management console.
- In the navigation pane on the left, choose Clusters > Active Clusters. On the page that is displayed, click the cluster name to go to its overview page. Then, check whether the cluster is bound to an agency.
- Click Manage Agency. On the page that is displayed, rebind the cluster to an agency. Then check whether the alarm is cleared a few minutes later.
- If yes, no further action is required.
- If no, go to 7.
- Contact O&M personnel.
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