ALM-303046659 The temperature is abnormal 143624
Description
ENTITYTRAP/1/ENTITYBRDTEMPALARM: OID [OID] Temperature rise over or fall below the warning alarm threshold. (Index=[INTEGER], EntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityThresholdType=[INTEGER], EntityThresholdValue=[INTEGER], EntityThresholdCurrent=[INTEGER], EntityTrapFaultID=[INTEGER])
The temperature of the chip is higher than the upper threshold.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
303046659 |
Critical |
environmentalAlarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
Index |
Indicates the index. |
EntityPhysicalIndex |
Indicates the index of the physical entity. |
PhysicalName |
Indicates the name of the physical entity. |
EntityThresholdType |
Indicates the threshold type of the physical entity. |
EntityThresholdValue |
Indicates the threshold value of the physical entity. |
EntityThresholdCurrent |
Indicates the current value of the physical entity. |
EntityTrapFaultID |
Indicates the error code. |
Impact on the System
Services on the switch may be affected if the chip temperature becomes too high.
Possible Causes
- The chassis is not ventilated well, which causes heat unable to be dissipated.
- Rear card slots are not covered with filler panels.
- The ambient temperature is high.
- There are not enough fans in the switch.
- One or more fans in the switch have failed.
Procedure
- Clean the air vent and check whether the alarm is cleared.
(1) If so, go to step 7.
(2) If not, go to step 2.
- Install filler panels in rear card slots and check whether the alarm is cleared.
(1) If so, go to step 7.
(2) If not, go to step 3.
- Reduce the ambient temperature and check whether the alarm is cleared.
(1) If so, go to step 7.
(2) If not, go to step 4.
- Run the display fan command to check the fan status. Ensure that fans are working normally and check whether the alarm is cleared.
(1) If so, go to step 7.
(2) If not, go to step 5.
- Add fans and check whether the alarm is rectified.
(1) If so, go to step 7.
(2) If not, go to step 6.
- Contact technical support personnel.
- End.
Related Information
None
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