ALM-303046658 The PD connected to the interface is powered off
Description
POE/4/POWEROFF: OID [OID] PD powered off.(IfIndex=[INTEGER], Interface="[OCTET]")
The PD connected to the interface is powered off.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
303046658 |
Warning |
Communication alarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
IfIndex |
Indicates the interface index. |
Interface |
Indicates the interface name. |
Impact on the System
The PD connected to the interface is powered off and cannot work normally.
Possible Causes
1. The PD is removed.
2. The PD is faulty.
3. When the power is insufficient, the interface with a higher priority preempts the power.
4. The interface to which the PD connects is automatically powered off in the power-off time range.
5. The PD is powered off because of overcurrent protection.
Procedure
- Check whether the PD is removed.
If so, go to step 2.
If not, go to step 4.
- Check whether the PD is removed because of a normal operation.
If so, the alarm handling ends.
If not, go to step 3.
- Install the PD to check whether it is powered on.
If so, the alarm handling ends.
If not, go to step 4.
- Run the display poe power-state interface-type interface-number command to check whether the maximum output power of the interface is sufficient.
If so, go to step 5.
If not, connect the PD to another interface or PoE device.
- Run the display poe power-state interface-type interface-number command to check whether the power supply priority of the interface is low.
If so, go to step 6.
If not, go to step 8.
- Check whether the power supply priority of the interface needs to be reconfigured.
If so, go to step 6.
If not, go to step 7.
- Run the poe priority command to configure the power supply priority of the interface. Then check whether the PD is powered on.
If so, the alarm handling ends.
If not, go to step 8.
- Run the display poe power-state interface-type interface-number command to check whether the interface is in the power-off time range.
If so, the alarm handling ends.
If not, go to step 9.
- Check whether the PD is faulty.
If so, replace it.
If not, collect alarm information and configuration information, and then contact technical support personnel.
Related Information
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