ALM-3276800125 AP not support configured channel
Description
WLAN/4/AP_UNSUPPORT_CHANNEL:OID [OID] AP not support configured channel notify.(APMAC=[MacAddress],RadioID=[INTEGER], APName=[OCTET], CONFIGURED BANDWIDTH=[INTEGER], CONFIGURED CHANNEL1=[INTEGER], CONFIGURED CHANNEL2=[INTEGER], ACTUAL BANDWIDTH=[INTEGER], ACTUAL CHANNEL1=[INTEGER], ACTUAL CHANNEL2=[INTEGER], REASON=[OCTET], APID=[INTEGER])
The alarm was generated if the AP does not support the channel delivered by the AC.
Attribute
Alarm ID |
Alarm Severity |
Alarm Type |
---|---|---|
3276800125 |
Warning |
processingErrorAlarm |
Parameters
Name |
Meaning |
---|---|
OID |
Indicates the MIB object ID of the alarm. |
APMAC |
Indicates the MAC address of an AP. |
RadioID |
Indicates the radio ID of the AP. |
APName |
Indicates the AP name. |
CONFIGURED BANDWIDTH |
Indicates the configured bandwidth. |
CONFIGURED CHANNEL1 |
Indicates the configured channel. |
CONFIGURED CHANNEL2 |
Indicates the configured second channel. |
ACTUAL BANDWIDTH |
Indicates the actual bandwidth. |
ACTUAL CHANNEL1 |
Indicates the actual channel used. |
ACTUAL CHANNEL2 |
Indicates the actual second channel used. |
REASON |
Indicates the alarm reason. |
APID |
Indicates the AP ID. |
Impact on the System
The AP still works on the original channel. The configuration delivered from the AC does not take effect.
Possible Causes
The AP does not support the channel delivered by the AC.
Procedure
- Check whether the AP goes online on a WDS network.
- If so, the AP does not support channel delivered. Go to Step 4.
- If not, go to Step 2.
- Check the channel supported by the AP and run the channel { 20mhz | 40mhz-minus | 40mhz-plus | 80mhz | 160mhz} channel or channel 80+80mhz channel1 channel2 command to change the channel configured for the AP. Check whether the alarm persists.
- If so, go to Step 3.
- If not, go to Step 4.
- Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
- End.
Related Information
None
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