Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ V200 LSW Alarms/ ALM-3276800074 A Layer 3 service failed because of insufficient ACL resources
Updated on 2024-01-25 GMT+08:00

ALM-3276800074 A Layer 3 service failed because of insufficient ACL resources

Description

L3MB/4/ACLRESOURCELACK: OID [OID] [OCTET] (Slot=[OCTET],ReasonID=[INTEGER])

A Layer 3 service failed because of insufficient ACL resources.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800074

Warning

Equipment alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

[OCTET]

Indicates a type of Layer 3 service. The value can be:

  • Failed to enable nd snooping: failed to enable the neighbor discovery (ND) snooping function.
  • Failed to enable ipv6: failed to enable the IPv6 function.
  • Failed to start nqa-rtp instance: failed to start an NQA RTP test instance.

Slot

Indicates a slot number.

ReasonID

Indicates the error code.

  • l3aclFailed (72): failed to deliver an ACL.

Impact on the System

The Layer 3 service specified in the alarm is unavailable.

Possible Causes

ACL resources were insufficient.

Procedure

  1. Run the display acl resource [ slot slot ] command to view information about ACL resources, including ACL4 and ACL6 resources.
  2. Run the display current-configuration command to check the current configuration on the switch.
  3. Check the services that occupy ACL resources based on ACL resource information and the current configuration as follows, and delete unnecessary services to release ACL resources.

    • Check whether NAC, IPSG, MQC, and ACL-based simplified traffic policy services that occupy a large amount of ACL resources exist on the switch.
    • Check the services that occupy ACL resources based on fields in the ACL resource information. For example, MQC, ACL-based simplified traffic policy, SVF, MPLS, and BFD for VPLS services occupy UDF ACL resources. If a large amount of UDF ACL resources are occupied, check these services first.

  4. If the fault persists, collect alarm information and configuration information, and then contact technical support personnel. You can collect diagnostic information using the display diagnostic-information command.

Related Information

None