Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ V200 LSW Alarms/ ALM-3276800073 Radio signal environment deteriorates
Updated on 2024-01-25 GMT+08:00

ALM-3276800073 Radio signal environment deteriorates

Description

WLAN/4/RADIO_ENV_DETERIORATE:OID [OID] Radio signal environment deteriorates. (APMAC=[OPAQUE],RadioID=[INTEGER], APName=[OCTET], PER=[INTEGER]%, ConflictRate=[INTEGER]%, APID=[INTEGER], NoiseFloor=[INTEGER]dBm, Reason=[OCTET], BadChannel=[INTEGER])

The radio signal environment deteriorated.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800073

Warning

Equipment alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

APMAC

Indicates the MAC address of an AP.

RadioID

Indicates the radio ID.

APName

Indicates the AP name.

PER

Indicates the packet error rate on the wireless-side interface.

ConflictRate

Indicates the collision rate of a radio.

APID

Indicates the AP ID.

NoiseFloor

Indicates the noise floor value detected in the current environment.

Reason

Indicates the noise floor generation reason.

BadChannel

Indicates the bad channel.

Impact on the System

The deterioration of the radio signal environment will increase the packet loss rate, reduce the transmission rate, or even interrupt services.

Possible Causes

The radio signal environment deteriorated.

Procedure

  1. Run the display ap neighbor command to view the neighboring radio, and check whether there are APs using the same or neighboring radio.

    • If so, run the channel command to reconfigure a channel or power for this radio to avoid the signal interference. Then go to Step 2.
    • If not, go to Step 3.

  2. Check whether a radio signal environment restoration alarm is generated.

  3. Check whether there are devices that interfere with the radio signal or make noises.

    • If so, remove these devices and then go to Step 4.
    • If not, go to Step 5.

  4. Check whether a radio signal environment restoration alarm is generated.

  5. Collect the alarm information, log information, and configuration information, and then contact technical support personnel.
  6. End.

Related Information

None