Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ V200 LSW Alarms/ ALM-3276800038 The Voltage of the Power Supply Is Higher than the Upper Threshold or Falls Below the Lower Threshold
Updated on 2024-01-25 GMT+08:00

ALM-3276800038 The Voltage of the Power Supply Is Higher than the Upper Threshold or Falls Below the Lower Threshold

Description

ENTITYTRAP/1/ENTITYVOLTALARM: OID [OID] Voltage of power rises over or falls below the alarm threshold. (EntityPhysicalIndex=[INTEGER], EntityThresholdType=[INTEGER], EntityThresholdValue=[INTEGER], EntityThresholdCurrent=[INTEGER], EntityTrapFaultID=[INTEGER])

The voltage of the power supply is higher than the upper threshold or falls below the lower threshold.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800038

Critical

environmentalAlarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

EntityPhysicalIndex

Indicates the index of the physical entity.

EntityThresholdType

Indicates the threshold type of the physical entity.

EntityThresholdValue

Indicates the threshold value of the physical entity.

EntityThresholdCurrent

Indicates the current value.

EntityTrapFaultID

Indicates the error code.

Impact on the System

The board may be powered off, causing interruption of services on the board.

Possible Causes

See the description in the procedure.

Procedure

Rectify the fault based on the error code.

Error Code

Possible Causes

Procedure

141056

A power module has failed or the board has failed, So the voltage of the power supply is higher than the upper threshold.

  1. Check whether any power module has a hardware failure: Use a power module that can work normally to replace the power modules in the switch one by one. Each time a power module is replaced, run the display voltage slot slot-id command to check the voltage on each board. If all boards have normal voltage, the replaced power module has a hardware failure.
    • If so, go to step 2.
    • If not, go to step 3.
  2. Replace the faulty power module. Run the display voltage slot slot-id command to check whether the voltage of the board that has generated the alarm is normal.
    • If so, the alarm handling ends.
    • If not, go to step 3.
  3. Reset the board and check whether the alarm is cleared.
    • If so, the alarm handling ends.
    • If not, go to step 4.
  4. Replace the board and check whether the alarm is cleared.
    • If so, the alarm handling ends.
    • If not, collect alarm information and configuration information, and then contact technical support personnel.

141057

A power module has failed, the board has failed or the power provided to the switch is insufficient because there are not enough power modules in the switch. So the voltage of the power supply falls below the lower threshold.

  1. Check whether all power modules in the chassis are supported by the chassis and whether the power modules are sufficient to supply power to all boards in the chassis. For the models of power modules supported by each chassis model, see Hardware Description > Chassis > Slots > Power Slot Configuration.
    • If so, go to step 3.
    • If not, go to step 2.
  2. Replace the unsupported power modules with those supported by the chassis, and add power modules based on the required power to ensure power sufficiency. Check whether the alarm is cleared.
    • If so, the alarm handling ends.
    • If not, go to step 3.
  3. Check whether any power module has a hardware failure: Use a power module that can work normally to replace the power modules in the switch one by one. Each time a power module is replaced, run the display voltage slot slot-id command to check the voltage on each board. If all boards have normal voltage, the replaced power module has a hardware failure.
    • If so, go to step 4.
    • If not, go to step 5.
  4. Replace the faulty power module. Run the display voltage slot slot-id command to check whether the voltage of the board that has generated the alarm is normal.
    • If so, the alarm handling ends.
    • If not, go to step 5.
  5. Reset the board and check whether the alarm is cleared.
    • If so, the alarm handling ends.
    • If not, go to step 6.
  6. Replace the board and check whether the alarm is cleared.
    • If so, the alarm handling ends.
    • If not, collect alarm information and configuration information, and then contact technical support personnel.

Related Information

None