Updated on 2024-01-25 GMT+08:00

ALM-3276800029 Indicates that board invalid

Description

ENTITYTRAP/1/BOARDINVALID: OID [OID] Board is invalid for some reason. (Index=[INTEGER], EntityPhysicalIndex=[INTEGER], PhysicalName="[OCTET]", EntityTrapEntType=[INTEGER], EntityTrapFaultID=[INTEGER])

A card experienced a complete failure.

Attribute

Alarm ID

Alarm Severity

Alarm Type

3276800029

Critical

Equipment alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

Index

Indicates the index.

EntityPhysicalIndex

Indicates the physical index.

PhysicalName

Indicates the entity name, such as SFU, LPU, and MPU. The entity name varies with the type of the board.

EntityTrapEntType

Indicates the entity type.

EntityTrapFaultID

Indicates the error code.

Impact on the System

See the description in the procedure.

Possible Causes

See the description in the procedure.

Procedure

Rectify the fault based on the error code.

Error Code

Possible Causes

Procedure

132610

The CMU does not match the device model, so the CMU does not work and the power supply units and fans may run abnormally.

  1. Run the display device command to check device model information.

  2. Use a CMU that matches the device model. For the mappings between CMUs and device models, see the Hardware Query Tool.

132613

The serial gigabit media independent interface (SGMII) channel between the CPU and field programmable gate array (FPGA) on the card has failed. Packets cannot be sent to the CPU for processing.

Restart the faulty card and check whether the alarm persists. If the alarm is not cleared, replace the faulty card in the slot.

132625

The chip on the board has failed. If an LPU fails, all services running on the LPU may be interrupted. If the standby MPU fails, the system reliability will be affected. If the active MPU fails, an active/standby switchover will occur.

Restart the faulty board and then check whether the corresponding clear alarm is displayed. If not, replace the faulty board in the slot.

132626

The power cable connected to the device is loose, the external power line is faulty or the power module of the device has failed.

  1. Check whether the power cable is loose.
    • If so, reconnect the power cable securely and power on the device.
    • If not, go to step 2.
  2. Check whether the external power line is faulty.
    • If so, repair or replace the faulty line and power on the device again.
    • If not, go to step 3.
  3. Check whether the power module of the device is faulty.
    • If so, replace the power module. If the device uses a built-in power module, replace the device.
    • If not, Collect alarm information and configuration information, and then contact technical support personnel..

132627

The board failed to be registered.

Restart the faulty board and then check whether the corresponding clear alarm is displayed. If not, replace the faulty board in the slot.

Run the power off slot slot-id command to power off the faulty card.

Check whether the operation is required by services.
  • If so, this alarm is informational and no action is required.
  • If not and the card is still required, run the power on slot slot-id command to power on the card.

Run the reset slot slot-id command to reset the card.

This alarm is informational and no action is required.

132632

The Peripheral Component Interconnect (PCI) bus has failed.

Restart the faulty board and then check whether the corresponding clear alarm is displayed. If not, replace the faulty board in the slot.

132648

If you hold down the OFL button on the board for 6s, the board stops working and generates this alarm. Services are not affected.

When the OFL indicator on the board turns red, remove the board. If the board is not removed in 10 minutes, it resets and starts to run.