Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ WAC&AP Alarms/ ALM-303046954 The Port Priority Is Different from the PD Priority
Updated on 2024-01-25 GMT+08:00

ALM-303046954 The Port Priority Is Different from the PD Priority

Description

WLAN/4/AP_POE_PD_PRIORITY_DIFFERENT:OID [OID] The port priority is different from the PD priority. (APMAC=[OPAQUE], APName=[STRING], ApIfIndex=[INTEGER], ApEntityPhysicalName=[OCTET], ApPoePdPriority=[INTEGER], ApPoePortPriority=[INTEGER], APID=[INTEGER])

The interface priority is different from the PD priority.

Only the AP4050DN-E, AP4050DN-HD, AP7050DN-E, AP7052DN, AP7152DN, AD9430DN-24, AD9431DN-24X and AD9430DN-12 support this alarm.

Attribute

Alarm ID

Alarm Severity

Alarm Type

303046954

Warning

Quality of service alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

APMAC

Indicates the AP's MAC address.

APName

Indicates the AP name.

ApIfIndex

Indicates the AP interface index.

ApEntityPhysicalName

Indicates the AP interface name.

ApPoePdPriority

Indicates the PD priority.

ApPoePortPriority

Indicates the interface priority.

APID

Indicates the AP ID.

Impact on the System

Services are not affected.

Possible Causes

The interface priority is low, whereas the PD priority is high.

Procedure

  1. Run the poe priority (AP wired port link profile view) command to change the interface priority to be higher than the PD priority. Then, check whether the alarm persists.

    • If so, go to Step 2.
    • If not, go to Step 3.

  2. Collect alarm messages, log messages, and configurations, and then contact the technical support personnel.
  3. End.

Related Information

None