Help Center/ Huawei Qiankun CloudService/ More Documents/ Device Alarm Handling/ WAC&AP Alarms/ ALM-303046935 The MSTP Process's Port has been set to discarding state because of detecting loopback
Updated on 2024-01-25 GMT+08:00

ALM-303046935 The MSTP Process's Port has been set to discarding state because of detecting loopback

Description

MSTP/4/PROLBDETECTGED:OID [OID] The MSTP Process's Port has been set to discarding state because of detecting loopback. (ProcessID=[INTEGER], InstanceID=[INTEGER], PortID1=[INTEGER], PortID2=[INTEGER], PortID3=[INTEGER], PortID4=[INTEGER], PortIDFlag=[INTEGER], IfIndex=[INTEGER], PortState=[INTEGER], PortName=[STRING])

When port detected loopback, block the port and arise trap.

Attribute

Alarm ID

Alarm Severity

Alarm Type

303046935

Warning

Communication alarm

Parameters

Name

Meaning

OID

Indicates the MIB object ID of the alarm.

ProcessID

Indicates the MSTP process ID

InstanceID

Indicates the instance ID.

PortID1

Indicates ID 1 of the port in the MSTP process.

PortID2

Indicates ID 2 of the port in the MSTP process.

PortID3

Indicates ID 3 of the port in the MSTP process.

PortID4

Indicates ID 4 of the port in the MSTP process.

PortIDFlag

Indicates the port flag.

IfIndex

Indicates the port index.

PortState

Indicates the port state.

PortName

Indicates the port name.

Impact on the System

After detecting a port blocked by local loopback, the system considers that a network storm occurs and blocks the local port to prevent the network storm from affecting services of the entire network. Services on the block port will be interrupted.

Possible Causes

When the STP port of the equipment receiving BPDU with the same designated bridge ID and designated port ID as this equipment and port, STP blocks this port and arises this trap for loopback detection will lead loop.

Procedure

  1. Check whether the port where the alarm is generated is configured with local loopback.

    • If so, go to Step 4.
    • If not, go to Step 2.

  2. Check whether there is a loop formed by a hub and devices, one of which is connected to the port.

    • If so, go to Step 5.
    • If not, go to Step 3.

  3. Collect alarm information and configuration information, and then contact technical support personnel.
  4. Delete the local loopback configuration to solve the problem.
  5. Remove the self-loop network cable from the hub to solve the problem.
  6. End.

Related Information

None