Help Center/ Migration Center/ FAQs/ Big Data Verification/ What Can I Do If a Task Fails to Be Synchronized After Being Created?
Updated on 2025-07-18 GMT+08:00

What Can I Do If a Task Fails to Be Synchronized After Being Created?

Symptom

After you created a task, Error appeared in the Sync Status column.

Possible Causes

The credentials could not be found or had expired.

Solutions