Help Center/ Migration Center/ FAQs/ Big Data Verification/ What Do I Do If the Credential List Is Empty When I Create a Data Connection for Big Data Verification?
Updated on 2024-12-20 GMT+08:00

What Do I Do If the Credential List Is Empty When I Create a Data Connection for Big Data Verification?

Symptom

When you tried to create a data connection for big data verification, the credential drop-down list was empty or your credential was not found in the list.

Possible Causes

The possible causes are:

  • Your credential was incorrect. Specifically, the credential you added to Edge did not match the required type for the new connection.
  • The credential you added to Edge was not synchronized to MgC.

Solutions

  • If the credential is incorrect, go to the Edge console and check whether the credential type is that required by the new connection. If the credential has not been added, add it by referring to Adding Resource Credentials. After the credential is added, it will be automatically synchronized to MgC.
  • If the credential fails to be synchronized, go to the MgC console and choose Settings > Credentials in the navigation pane, click the Edge name, and check whether the credential added to Edge can be found in the list. If the credential cannot be found, go to the Edge console to synchronize the credential again. Ensure that the credential is displayed on the Credentials page of the MgC console.