Help Center> Identity and Access Management> FAQs> Security Settings> Why Does MFA Authentication Fail?
Updated on 2023-08-23 GMT+08:00

Why Does MFA Authentication Fail?

Symptom

MFA authentication fails when you log in or perform a critical operation, or bind or unbind a virtual MFA device.

Possible Causes

  • The verification codes are incorrect.
  • The verification codes have expired.
  • The verification codes belong to another account.
  • When you bound a virtual MFA device again after unbinding the previous one, you did not add your account to the MFA device.
  • The generation of MFA verification codes is subject to the time. If the time difference between your mobile phone and the virtual MFA device is greater than 30 seconds, the MFA verification codes generated on your mobile phone will fail the verification.

Solutions

  • Enter the correct verification codes.
  • The verification codes are automatically updated every 30 seconds. Enter two consecutive verification codes.
  • Ensure that the account name displayed above the verification code on the authenticator is the same as the name of the account used to request MFA authentication.
  • To bind a virtual MFA device again, delete your account information in the MFA device, and then add your account to it.
  • Ensure that the time on your mobile phone is the same as the time on the virtual MFA device, and try again. (You do not need to consider the time zone on your mobile phone, because the MFA authentication will be based on UTC time.)

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