Help Center/ GaussDB/ FAQs/ Database Usage/ Why Did the New Password Not Take Effect After I Reset the Administrator Password of a GaussDB Instance?
Updated on 2024-09-13 GMT+08:00

Why Did the New Password Not Take Effect After I Reset the Administrator Password of a GaussDB Instance?

Possible Causes

You may have restored from a backup before you reset the administrator password.

Locating Method

Check whether the DB instance is restored after the administrator password is reset.

Solution

On the GaussDB console, reset the administrator password again. For details, see Resetting the Administrator Password.