Why Did the New Password Not Take Effect After I Reset the Administrator Password?
Possible Causes
You may have restored from a backup before you reset the administrator password.
Locating Method
Check whether the DB instance is restored after the administrator password is reset.
Solution
On the GaussDB console, reset the administrator password again. For details, see Resetting the Administrator Password.
Database Connections FAQs
- Can I Connect to GaussDB over SSL?
- What Should I Do If I Can't Connect to My GaussDB Instance?
- Can an External Server Access GaussDB Instances?
- How Can I Create and Connect to an ECS?
- What Should I Do If an ECS Cannot Connect to a GaussDB Instance Through a Private Network?
- What Should I Do If a Database Client Problem Causes a Connection Failure?
- What Should I Do If a GaussDB Database Problem Causes a Connection Failure?
- How Do My Applications Access a GaussDB Instance in a VPC?
- Do Applications Need to Support Reconnecting to the GaussDB Instance Automatically?
- Why Can't I Ping My EIP After It Is Bound to an Instance?
- Can I Access a GaussDB Instance Over an Intranet Connection Across Regions?
- Will My Access Be Restricted by Bandwidth When I Connect to My GaussDB Instance from an ECS over a Private Network?
- Why Did the New Password Not Take Effect After I Reset the Administrator Password?
- What Should I Do If the ECS and GaussDB Instance Are Deployed in Different VPCs and They Cannot Communicate with Each Other?
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