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Why Can't I Find My Purchased EIP on the Management Console?
Updated on 2022-12-09 GMT+08:00
Why Can't I Find My Purchased EIP on the Management Console?
Symptom
After I logged in to the management console, I could not find my purchased EIP.
Possible Cause
- Your EIP is not in the current region. For details, see EIP Not in the Current Region.
- Your EIP has been released because it has expired but has not been renewed. For details, see EIP Was Released.
EIP Not in the Current Region
- Log in to the management console.
- Locate the EIP.
- Method 1:
- In the upper left corner of the console, select the region to which the EIP to be queried belongs.
- Under Networking, click Elastic IP.
- In the EIP list, view your EIPs.
- Method 2:
- In the upper right corner of the console, choose Resources > My Resources.
- On the My Resources page, set search criteria to quickly find the target EIP.
- Service: Virtual Private Cloud (VPC)
- Resource Type: EIPs
- Region: Retain the default value All or select the region to which the EIP to be queried belongs.
For example, if you select All for Region, all of your EIPs will be displayed.
- In the EIP list, view your EIPs.
- Method 1:
EIP Was Released
Yearly/monthly EIPs will be released when they expire and have not been renewed.
- If you need to buy an EIP and bind it to a cloud resource, refer to Assigning an EIP.
- If you want to retrieve an EIP that you have released, refer to How Do I Assign or Retrieve a Specific EIP?
Parent topic: Product Consultation
Product Consultation FAQs
- What Is a Quota?
- How Do I Assign or Retrieve a Specific EIP?
- Why Is an EIP Newly Assigned the Same as the One I Released?
- What Are the Differences Between EIP, Private IP Address, and Virtual IP Address?
- Can an EIP That Uses Dedicated Bandwidth Be Changed to Use Shared Bandwidth?
- Can I Bind an EIP to Multiple ECSs?
- What Are the Differences Between the Primary and Extension NICs of ECSs?
- What Is the EIP Assignment Policy?
- Can I Buy a Specific EIP?
- Does an EIP Change Over Time?
- How Do I Query the Region of My EIPs?
- Can a Bandwidth Be Used by Multiple Accounts?
- How Do I Unbind an EIP from an Instance and Bind a New EIP to the Instance?
- What Are the Differences Among a Bandwidth Add-On Package, Shared Data Package, and Shared Bandwidth?
- Do I Need to Configure a Shared Data Package for Use After It Is Purchased?
- Why Can't I Find My Purchased EIP on the Management Console?
- Why My EIPs Are Frozen? How Do I Unfreeze My EIPs?
- How Do I Query the Traffic Usage of My EIP?
- When Should I Use Premium BGP and Are There Any Limitations on Using Premium BGP?
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