Help Center> Elastic IP > FAQs> Product Consultation> Why Can't I Find My Purchased EIP on the Management Console?
Updated on 2022-12-09 GMT+08:00

Why Can't I Find My Purchased EIP on the Management Console?

Symptom

After I logged in to the management console, I could not find my purchased EIP.

Possible Cause

EIP Not in the Current Region

  1. Log in to the management console.
  2. Locate the EIP.

    • Method 1:
      1. In the upper left corner of the console, select the region to which the EIP to be queried belongs.
      2. Under Networking, click Elastic IP.
      3. In the EIP list, view your EIPs.
    • Method 2:
      1. In the upper right corner of the console, choose Resources > My Resources.
      2. On the My Resources page, set search criteria to quickly find the target EIP.
        • Service: Virtual Private Cloud (VPC)
        • Resource Type: EIPs
        • Region: Retain the default value All or select the region to which the EIP to be queried belongs.

          For example, if you select All for Region, all of your EIPs will be displayed.

      3. In the EIP list, view your EIPs.

EIP Was Released

Yearly/monthly EIPs will be released when they expire and have not been renewed.

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