Help Center> Database Security Service> FAQs> Troubleshooting> Why I Failed to Access the DBSS Purchase Page?
Updated on 2024-04-16 GMT+08:00

Why I Failed to Access the DBSS Purchase Page?

Symptom

An error is reported when an account with the FullAccess permission is used to access the DBSS purchase page.

Possible Causes

Fine-grained authentication is enabled. Accounts with insufficient permissions cannot access the purchase page.

Suggestion

Add the following permissions to your IAM accounts:

tms:predefineTags:list

bss:order:pay

bss:order:view

bss:order:update

bss:balance:view

vpc:vpcs:list

smn:topic:list

ces:metricData:create

gaussdb:instance:list

gaussdb:instance:modifyTraceSQLPolicy

eps:resources:list

rds:instance:list

dws:openAPICluster:list

rds:auditlog:operate

dws:cluster:setSecuritySettings

dws:ltsAccess:get

dws:ltsAccess:operate

dws:createAgency:create

Troubleshooting FAQs

more