Help Center/ Cloud Bastion Host/ FAQs/ Troubleshooting/ CBH Managed Resource Login Failures/ Why Does an Exception Occur When I Log In to My Resources Managed in CBH?
Updated on 2022-11-30 GMT+08:00

Why Does an Exception Occur When I Log In to My Resources Managed in CBH?

Symptoms

  • A black screen is displayed when a user attempts to log in to a managed resource.
  • The host fails to be connected or is unreachable when a user attempts to log in to the managed resource.
  • Resources managed with CBH cannot be logged in through CBH.

Possible Causes

Cause 1: The managed host responds slowly, and the network connection is abnormal.

Cause 2: The shared bandwidth of CBH does not meet user requirements.

Cause 3: The authorization of the related services on the host expires. For example, the Windows authorization expires, or the 120-day RDP service authorization expires.

Cause 4: The CBH instance and the managed host are not in the same VPC.

Solutions

Solution to cause 1

Solution to cause 2

  • Reconfigure the bandwidth of the EIP bound to the CBH instance. It is recommended that the bandwidth be greater than 5 Mbit/s. For details about the EIP bandwidth, see How Do I Check Whether the Bandwidth Exceeds the Limit?
  • Rectify the configuration and restart the CBH system.

Solution to cause 3

Renew the expired services on the managed host to obtain required authorization and log in to the managed hosts through CBH again.

Solution to cause 4

CBH can only directly manage resources in the same VPC as that of the CBH instance.

Although you can establish cross-region or cross-VPC network connections between a CBH instance and resources, such connections may be not stable enough for using the CBH system. If you really need to use CBH for cross-VPC or cross-region resource management, you can:

If the problem persists, click Service Tickets in the upper right corner of the management console and submit a service ticket.