文档首页/ 智能边缘平台 IEF/ 常见问题/ 其他/ 权限不足问题如何处理?
更新时间:2024-09-05 GMT+08:00
分享

权限不足问题如何处理?

故障现象

IEF资源创建、查看、更新或者删除失败,提示权限不足。

可能原因

  • IEF创建或更新资源失败:
    1. 未通过实名认证
    2. 账号已欠费
    3. 账号被冻结
    4. 账号没有授予IEF权限
  • IEF删除资源失败:
    1. 账号被冻结
    2. 账号没有授予IEF权限
  • IEF查看资源失败:
    1. 账号没有授予IEF权限

解决方法

  • 通过实名认证

    未通过实名认证的账号,会在控制台顶部提示用户,根据指导完成实名认证即可。

    也可单击右上角账号名的“基本信息”,进入“账号中心”,单击左边菜单栏“实名认证”,按照指导完成实名认证。

  • 账号充值

    单击控制台上方“费用中心”,查看现金余额是否小于0,单击“充值”,为您的账号进行余额充值。

  • 账号解冻

    单击右上角账号名的“基本信息”,进入“账号中心”,查看基本信息或控制台顶部是否提示账号已冻结。如果账号被冻结,请联系人工客服解冻账号。

  • 授予IEF权限

    创建用户组、用户并授予IEF权限,具体请参考创建用户并授权使用IEF

相关文档