权限不足问题如何处理?
故障现象
IEF资源创建、查看、更新或者删除失败,提示权限不足。
可能原因
- IEF创建或更新资源失败:
- 未通过实名认证
- 帐号已欠费
- 帐号被冻结
- 帐号没有授予Tenant Administrator权限
- IEF删除资源失败:
- 帐号被冻结
- 帐号没有授予Tenant Administrator权限
- IEF查看资源失败:
- 帐号没有授予Tenant Administrator权限
解决方法
- 通过实名认证
未通过实名认证的帐号,会在控制台顶部提示用户,根据指导完成实名认证即可。
也可单击右上角帐号名的“基本信息”,进入“帐号中心”,单击左边菜单栏“实名认证”,按照指导完成实名认证。
- 帐号充值
- 帐号解冻
单击右上角帐号名的“基本信息”,进入“帐号中心”,查看基本信息或控制台顶部是否提示帐号已冻结。如果帐号被冻结,请联系人工客服解冻帐号。
- 授予Tenant Administrator权限
IEF暂时不支持使用统一身份认证服务(Identity and Access Management,简称IAM)进行精细的权限管理,建议您使用帐号直接登录,如果需要使用IAM用户,需要授予IAM用户Tenant Administrator权限。请参考如何为IAM用户/子帐号配置IEF使用权限?为IAM用户授予Tenant Administrator权限。
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