更新时间:2024-07-31 GMT+08:00
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为什么无法登录应用运行态?

本文主要介绍如何排查可能导致无法登录应用运行态的主要原因,指导您定位并解决问题。

可能原因

无法登录应用运行态的主要原因包括:

账号类型问题导致无法登录

故障现象账号类型使用错误导致无法登录。

定位原因

根据应用部署的数据建模引擎类型,以及数据建模引擎部署的位置不同,检查登录时使用的账号类型是否正确。如果账号类型不对,请参考创建iDME操作用户应用运行态登录方式

  • 如果应用部署在公有云场景下的体验版数据建模引擎上,请使用华为账号下的IAM用户登录应用运行态。
  • 如果应用部署在公有云场景下的基础版数据建模引擎上,请使用组织成员账号和对应密码登录应用运行态。
  • 如果应用部署在边缘云场景下的基础版数据建模引擎上,请使用SSF用户登录应用运行态。

资源或应用状态不对导致无法登录

故障现象:登录应用运行态时,提示“仅当资源状态与应用状态为运行中时可登录”“已冻结,不能执行此操作。请提交工单联系客服处理”

处理步骤

  1. 检查资源状态和应用状态是否正常。

    只有资源状态处在“运行中”,以及应用状态处在“应用运行中”时才可正常登录应用运行态。资源和应用对应状态说明请参见服务状态说明

  2. 参考1排查后仍无法解决,请提交工单联系客服处理。

其他解决方案

通过上述排查后,仍然不能登录应用运行态,请您联系运维人员进行反馈。

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