文档首页/ 云耀云服务器(旧版)/ 常见问题/ 登录与连接/ 控制台登录类/ 通过控制台登录云服务器时提示1006或1000怎么办?
更新时间:2024-11-25 GMT+08:00
分享

通过控制台登录云服务器时提示1006或1000怎么办?

问题描述

VNC方式远程登录云服务器时,系统报错误码“1006”,如图1所示。

图1 VNC远程登录报错

可能原因

  • 云服务器状态异常
  • 其他用户正在登录
  • 长时间未操作云服务器,系统自动断开

排查方法

  1. 再次使用VNC方式登录云服务器,重试登录操作。
    • 登录成功,结束。
    • 登录报错,执行2
  2. 检查云服务器的状态是否正常。

    关机、删除、重启、系统超时的云服务器,都会引起登录报错1006。

  3. 确认是否有其他用户正在登录当前云服务器

    如果有,必须等前一用户退出登录后,后一用户才能登录成功。

相关文档