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Help Center/ Scalable File Service Turbo/ Troubleshooting/ Mounting a File System Failed

Mounting a File System Failed

Updated on 2024-11-06 GMT+08:00

Symptom

When a file system was mounted to a cloud server using the mount command, message access denied was displayed on the server.

Possible Causes

  • Cause 1: The file system has been deleted.
  • Cause 2: The server and the file system are not in the same VPC.
  • Cause 3: The shared path specified in the mount command is incorrect.

Fault Diagnosis

Take troubleshooting measures based on possible causes.

Solution

  • Cause 1: The file system has been deleted.
    Log in to the console and check whether the file system has been deleted.
    • If yes, create a file system or select an existing file system to mount. Ensure that the server and the file system are in the same VPC.
    • If no, go to Cause 2.
  • Cause 2: The server and the file system are not in the same VPC.
    Log in to the console and check whether the server and the file system are in the same VPC.
    • If yes, go to Cause 3.
    • If no, select a file system that is in the same VPC as the server.
  • Cause 3: The shared path specified in the mount command is incorrect.
    1. Log in to the console and check whether the shared path specified in the mount command is the same as that shown on the console.
    2. If the shared path specified in the mount command is incorrect, correct it and run the command again.
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