Deze pagina is nog niet beschikbaar in uw eigen taal. We werken er hard aan om meer taalversies toe te voegen. Bedankt voor uw steun.
Scalable File Service Turbo
Scalable File Service Turbo
- What's New
- Function Overview
- Product Bulletin
- Service Overview
- Billing
- Getting Started
- User Guide
- Best Practices
- API Reference
- SDK Reference
- FAQs
-
Troubleshooting
- Mounting a File System Timed Out
- Mounting a File System Failed
- Creating an SFS Turbo File System Failed
- File System Automatically Unmounted
- A Client Server Failed to Access a File System
- Abnormal File System Status
- Data Fails to Be Written into a File System Mounted to ECSs Running Different Types of Operating Systems
- Writing to a File System Failed
- Error Message "wrong fs type, bad option" Was Displayed During File System Mounting
On this page
Mounting a File System Failed
Updated on 2024-11-06 GMT+08:00
Symptom
When a file system was mounted to a cloud server using the mount command, message access denied was displayed on the server.
Possible Causes
- Cause 1: The file system has been deleted.
- Cause 2: The server and the file system are not in the same VPC.
- Cause 3: The shared path specified in the mount command is incorrect.
Fault Diagnosis
Take troubleshooting measures based on possible causes.
Solution
- Cause 1: The file system has been deleted.
- Cause 2: The server and the file system are not in the same VPC.
- Cause 3: The shared path specified in the mount command is incorrect.
- Log in to the console and check whether the shared path specified in the mount command is the same as that shown on the console.
- If the shared path specified in the mount command is incorrect, correct it and run the command again.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.
The system is busy. Please try again later.