Mounting a File System Failed
Symptom
When a file system was mounted to a cloud server using the mount command, message access denied was displayed on the server.
Possible Causes
- Cause 1: The file system has been deleted.
- Cause 2: The server and the file system are not in the same VPC.
- Cause 3: The shared path specified in the mount command is incorrect.
- Cause 5: The SMB file system is added to an AD domain, and guest mount and anonymous mount are not allowed.
Fault Diagnosis
Take troubleshooting measures based on possible causes.
Solution
- Cause 1: The file system has been deleted.
- Cause 2: The server and the file system are not in the same VPC.
- Cause 3: The shared path specified in the mount command is incorrect.
- Log in to the console and check whether the shared path specified in the mount command is the same as that shown on the console.
- If the shared path specified in the mount command is incorrect, correct it and run the command again.
- Cause 5: The SMB file system is added to an AD domain, and guest mount and anonymous mount are not allowed.
Use the username and password in the AD domain to mount the file system.
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