Scalable File Service
Scalable File Service
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- How Do I Access a File System from a Server?
- How Do I Check Whether a File System on a Linux Server Is Available?
- What Resources Does SFS Occupy?
- Can a File System Be Accessed Across Multiple AZs?
- How Can I Migrate Data Between SFS and EVS?
- Can I Directly Access SFS from On-premises Devices?
- How Do I Delete .nfs Files?
- How Can I Improve the Copy and Delete Efficiency with an SFS Turbo File System?
- How Do Second- and Third-level Directory Permissions of an SFS Turbo File System Be Inherited?
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A Server Fails to Access a File System
Updated on 2022-09-16 GMT+08:00
Symptom
A server fails to access a file system. The system displays a message indicating that the access request is denied. All services on the server are abnormal.
Possible Causes
- Cause 1: The file system is abnormal.
- Cause 2: After a forcible unmount operation on the server, mount fails.
Fault Diagnosis
Take troubleshooting measures based on possible causes.
Solution
- Cause 1: The file system is abnormal.
Log in to the management console. On the Scalable File System page, check whether the file system is in the Available state.
- If yes, go to Cause 2.
- If no, see The File System Is Abnormal to restore the file system to the available state, and then access the file system again.
- Cause 2: After a forcible unmount operation on the server, mount fails.
- This problem is caused by an inherent defect of servers. Restart the server to resolve this problem.
- Check whether the file system can be properly mounted and accessed.
- If yes, no further action is required.
- If no, contact technical support.
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