Scalable File Service
Scalable File Service
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- How Do I Access a File System from a Server?
- How Do I Check Whether a File System on a Linux Server Is Available?
- What Resources Does SFS Occupy?
- Can a File System Be Accessed Across Multiple AZs?
- How Can I Migrate Data Between SFS and EVS?
- Can I Directly Access SFS from On-premises Devices?
- How Do I Delete .nfs Files?
- How Can I Improve the Copy and Delete Efficiency with an SFS Turbo File System?
- How Do Second- and Third-level Directory Permissions of an SFS Turbo File System Be Inherited?
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Mounting a File System Times Out
Updated on 2022-09-16 GMT+08:00
Symptom
When a file system is mounted to servers using the mount command, message timed out is displayed.
Possible Causes
- Cause 1: The network status is not stable.
- Cause 2: The network connection is abnormal.
- Cause 3: The server where the file system is to be mounted runs Ubuntu18 or later.
Fault Diagnosis
After the network fault is excluded, run the mount command again.
Solution
- Cause 1 and Cause 2: The network status is not stable or the network connection is abnormal.
Re-mount the file system after the network issue is addressed.
- If the patch is uninstalled successfully, no further action is required.
- If the problem persists, see the solution for cause 3.
- Cause 3: The server where the file system is to be mounted runs Ubuntu18 or later.
- Check whether the target server running Ubuntu18 or later uses a private image.
- Convert the public image serverto a private image server.
- To create a private image based on an existing ECS, see section "Creating an Image" in the Elastic Cloud Server User Guide.
- Use the private image created in 2.a to create an ECS or change the ECS OS using the private image created in 2.a. For details, see section "Changing the OS" in the Elastic Cloud Server User Guide.
- Log in to the server and mount the file system again.
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