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- What's New
- Service Overview
-
Billing
- Billing Items
- Basic Service Billing
- Value-added Service Billing
- Billing Modes
- Changing the Billing Option
- Bills
- Arrears
- Billing Termination
-
Billing FAQs
-
Common Cases
- What Do I Need to Pay?
- Do I Need to Buy the CDN Service Before Using Live?
- How Do I Change the Billing Option?
- Do I Need to Delete Resources If I Don't Want to Use Live Any More?
- How Do I View the Usage and Expenditure of Pay-per-Use Live Resources?
- Is Downstream Traffic or Upstream Traffic Billed?
- Will I Be Billed for URL Validation?
- How Is Transcoding Billed?
- Does the Daily Peak Bandwidth Mean the Upstream Bandwidth or Downstream Bandwidth?
- Why Is a Recording Fee Deducted on the First Day of Each Month?
- Arrears
-
Common Cases
- Cloud Live
-
Media Live
- Overview
- Scenarios
- Functions
- Product Advantages
- Constraints
- Getting Started
-
Console Operations
- Prerequisites
- Functions
- Permissions Management
- Domain Name Management
- Channels
- Live Transcoding
- Service Monitoring
- Cloud Resource Authorization
- Tools
- Best Practices
-
Cloud Live API Reference
- Before You Start
- API Overview
- Calling APIs
- Examples
-
Domain Name Management
- Creating a Domain Name
- Deleting a Domain Name
- Modifying a Domain Name
- Querying a Domain Name
- Mapping Domain Names
- Deleting a Domain Name Mapping
- Configuring the Domain Name IPv6 Function
- Querying IP Address Information
- Modifying the Streaming Domain Name Delay
- Querying the Streaming Domain Name Delay
- Modifying the HLS Configuration of a Domain Name
- Querying HLS Configurations of Domain Names
- Modifying Origin Pull Settings
- Querying Origin Pull Settings
- Notification Management
-
Authentication Management
- Configuring a Referer Validation ACL
- Deleting a Referer Validation ACL
- Querying Referer Validation ACLs
- Querying IP Address ACLs
- Modifying an IP Address ACL
- Generating a Signed URL
- Querying Supported Areas of a Streaming Domain Name
- Modifying Supported Areas of a Streaming Domain Name
- Querying the URL Validation Configuration of a Specified Domain Name
- Modifying the URL Validation Configuration of a Specified Domain Name
- Deleting the URL Validation Configuration of a Specified Domain Name
- Snapshot Management
- Recording Management
- Recording Callback Management
- HTTPS Certificate Management
- OBS Bucket Management
- Transcoding Template Management
- Stream Management
-
Statistics Analysis
- Querying Peak Bandwidth
- Querying Total Traffic
- Querying HTTP Status Codes for Pulling Live Streams
- Querying the Duration of Transcoded Outputs
- Querying Recording Channels
- Querying the Number of Snapshots
- Querying Upstream Bandwidth
- Querying the Number of Stream Channels
- Querying the Historical Stream List
- Querying the Playback Profile
- Querying the Distribution of Live Streaming Metrics by Region
- Stream Analytics
- Appendix
- Change History
-
Media Live API Reference
- Before You Start
- API Overview
- Calling APIs
- Examples
-
OTT Channel Management
- Creating an OTT Channel
- Querying Channel Information
- Deleting Channel Information
- Modifying Channel Packaging Information
- Modifying Channel Input Stream Information
- Modifying Channel Recording Information
- Modifying General Channel Information
- Changing the Channel Status
- Modifying Channel Transcoding Template Information
- Appendix
- Change History
- Cloud Live Server SDK Reference
- Low Latency Live Client SDK Reference
- Troubleshooting
Associating Domain Names Failed
Symptom
When you associate an ingest domain name with a streaming domain name, an error message indicating the association failure is displayed.
Possible Causes
- Cause 1: The Subservice Type of the streaming domain name is not Cloud Live.
- Cause 2: The Subservice Type of the ingest domain name is not Cloud Live.
- Cause 3: The region of the origin server of the streaming domain name is different from that of the ingest domain name.
Solution for Cause 1
If the Subservice Type of the streaming domain name is not Cloud Live, the parameters of Associate Ingest Domain are not displayed on the Basic Info page.
- Log in to the Live console.
- In the navigation pane, choose Domains, as shown in Figure 1.
In the domain name list, check whether the Subservice Type of the streaming domain name is Cloud Live.
- If yes, the subservice type is not the failure cause.
- If no, the Subservice Type of the streaming domain name is MediaLive. You need to create another streaming domain name and set its Subservice Type to Cloud Live.
Solution for Cause 2
If you attempt to associate an ingest domain name whose Subservice Type is MediaLive with a streaming domain name, an error message will be displayed, indicating that domain names of MediaLive cannot be associated.
- Log in to the Live console.
- In the navigation pane, choose Domains, as shown in Figure 2.
In the domain name list, check whether the Subservice Type of the ingest domain name is Cloud Live.
- If yes, the subservice type is not the failure cause.
- If no, the Subservice Type of the ingest domain name is MediaLive. You need to create another ingest domain name and set its Subservice Type to Cloud Live.
Solution for Cause 3
An ingest domain name can be associated with a streaming domain name only when their origin servers are in the same Huawei Cloud region. If not, an error message is displayed during the association, indicating that the region verification failed.
- Log in to the Live console.
- In the navigation pane, choose Domains, as shown in Figure 3.
In the domain name list, check whether the origin server of the streaming domain name and that of the ingest domain name are in the same Huawei Cloud region (CN North-Beijing4 or AP-Singapore).
- If yes, the region is not the failure cause.
- If no, you need to create another ingest domain name and set its Live Origin Server to that of the streaming domain name.
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