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- What's New
- Service Overview
-
Billing
- Billing Items
- Basic Service Billing
- Value-added Service Billing
- Billing Modes
- Changing the Billing Option
- Bills
- Arrears
- Billing Termination
-
Billing FAQs
-
Common Cases
- What Do I Need to Pay?
- Do I Need to Buy the CDN Service Before Using Live?
- How Do I Change the Billing Option?
- Do I Need to Delete Resources If I Don't Want to Use Live Any More?
- How Do I View the Usage and Expenditure of Pay-per-Use Live Resources?
- Is Downstream Traffic or Upstream Traffic Billed?
- Will I Be Billed for URL Validation?
- How Is Transcoding Billed?
- Does the Daily Peak Bandwidth Mean the Upstream Bandwidth or Downstream Bandwidth?
- Why Is a Recording Fee Deducted on the First Day of Each Month?
- Arrears
-
Common Cases
- Cloud Live
-
Media Live
- Overview
- Scenarios
- Functions
- Product Advantages
- Constraints
- Getting Started
-
Console Operations
- Prerequisites
- Functions
- Permissions Management
- Domain Name Management
- Channels
- Live Transcoding
- Service Monitoring
- Cloud Resource Authorization
- Tools
- Best Practices
-
Cloud Live API Reference
- Before You Start
- API Overview
- Calling APIs
- Examples
-
Domain Name Management
- Creating a Domain Name
- Deleting a Domain Name
- Modifying a Domain Name
- Querying a Domain Name
- Mapping Domain Names
- Deleting a Domain Name Mapping
- Configuring the Domain Name IPv6 Function
- Querying IP Address Information
- Modifying the Streaming Domain Name Delay
- Querying the Streaming Domain Name Delay
- Modifying the HLS Configuration of a Domain Name
- Querying HLS Configurations of Domain Names
- Modifying Origin Pull Settings
- Querying Origin Pull Settings
- Notification Management
-
Authentication Management
- Configuring a Referer Validation ACL
- Deleting a Referer Validation ACL
- Querying Referer Validation ACLs
- Querying IP Address ACLs
- Modifying an IP Address ACL
- Generating a Signed URL
- Querying Supported Areas of a Streaming Domain Name
- Modifying Supported Areas of a Streaming Domain Name
- Querying the URL Validation Configuration of a Specified Domain Name
- Modifying the URL Validation Configuration of a Specified Domain Name
- Deleting the URL Validation Configuration of a Specified Domain Name
- Snapshot Management
- Recording Management
- Recording Callback Management
- HTTPS Certificate Management
- OBS Bucket Management
- Transcoding Template Management
- Stream Management
-
Statistics Analysis
- Querying Peak Bandwidth
- Querying Total Traffic
- Querying HTTP Status Codes for Pulling Live Streams
- Querying the Duration of Transcoded Outputs
- Querying Recording Channels
- Querying the Number of Snapshots
- Querying Upstream Bandwidth
- Querying the Number of Stream Channels
- Querying the Historical Stream List
- Querying the Playback Profile
- Querying the Distribution of Live Streaming Metrics by Region
- Stream Analytics
- Appendix
- Change History
-
Media Live API Reference
- Before You Start
- API Overview
- Calling APIs
- Examples
-
OTT Channel Management
- Creating an OTT Channel
- Querying Channel Information
- Deleting Channel Information
- Modifying Channel Packaging Information
- Modifying Channel Input Stream Information
- Modifying Channel Recording Information
- Modifying General Channel Information
- Changing the Channel Status
- Modifying Channel Transcoding Template Information
- Appendix
- Change History
- Cloud Live Server SDK Reference
- Low Latency Live Client SDK Reference
- Troubleshooting
Adding a Domain Name Failed
Symptom
When you add an ingest domain name or a streaming domain name, an error message indicating the addition failure is displayed.
Possible Causes
- Cause 1: Your account is in arrears. A message is displayed, indicating that the user is in the deleted status.
- Cause 2: The domain name has been added to Live. A message is displayed, indicating that a domain name of Live cannot be added again.
- Cause 3: The domain name has not been licensed. A message is displayed, indicating that the ICP filing number is not found.
- Cause 4: The domain name has been added to Live. A message indicating failed data synchronization to CDN is displayed.
Solution for Cause 1
- Log in to Billing Center.
- On the Overview page, view the available quota.
- Click Top Up if your account has any outstanding amount.
- Log in to the Live console and add the domain name again.
Solution for Cause 2
Check whether the domain name has been added in other regions or Live accounts. Live does not allow adding the same domain name repeatedly. Try with a domain name that has not been added.
Solution for Cause 3
Both ingest domain names and streaming domain names to be added in the CN North-Beijing4 region must be licensed before they can be used for pushing and playing livestreams on the Live console.
All websites with their own domain names that operate inside the Chinese mainland are required to complete Internet Content Provider (ICP) filing. You need to complete ICP filing for your domain name. After you obtain the ICP filing number, log in to the Live console to add the domain name.
Solution for Cause 4
If you delete a domain name and try to add it again, the addition may fail because the deletion has not been completed. In this case, you need to submit a service ticket for technical support. After the issue is resolved, log in to the Live console again to add the domain name.
If the issue persists, you can submit a service ticket for technical support.
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