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Help Center/ CodeArts TestPlan/ FAQs/ Why Can't I Download the Document in a Manual Test Case?

Why Can't I Download the Document in a Manual Test Case?

Updated on 2023-11-28 GMT+08:00

Symptom

During the download of the document associated with a manual test case, the following error information is displayed: "The request file does not exist."

Root Cause

  • The document associated with the manual test case is deleted.
  • Data is lost due to service exceptions.

Solution

  1. Click Documentation in the navigation pane.
  2. Click the Recycle Bin tab and search for the document name of the test case.

    • If the document exists, click to restore it.

    • If the document does not exist, go to 3.

  3. Return to the test case page, find the document that fails to be downloaded, click to delete the document, and upload it again.

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