What Do I Do If No Test Case Exists in a Test Suite?
Symptom
When a test suite is executed, the following error information is displayed:
- Manual test suite: "No test case exists in the test suite. Add a test case and try again."
Root Cause
The error information is displayed when a test suite contains no test case.
Solution
- Click the name of the test suite that reports the error. The Details page is displayed.
- Click Add Case to add a test case to be executed for the current test suite.
- After a test case is added, run the test suite again.
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