How Do I Fix BSOD Errors When I Start a Windows Target Server After the Migration?
Symptom
After the migration, you started and logged in to the Windows target server. However, the blue screen of death (BSOD) happened and the system restarted automatically.
Possible Causes
The issue may be caused by antivirus software.
Solution
- Start the target server in safe mode. If the server cannot start, rectify the system driver faults and go to 2. If the server starts, go to 2.
- Check whether any antivirus software such as Sophos or Kaspersky is installed.
If any antivirus software is installed, there are two ways to fix the issue.
- Method 1
- Create an ECS in the same region and AZ as the target server. Detach the system disk from the target server and attach it to the ECS. Search for and delete all antivirus software-related installation directories, registries, and startup items.
- Attach the disk back to target server, restart the system several times to check that BSOD does not occur.
- Method 2
- Uninstall the antivirus software on the source server and perform a synchronization.
If you cannot uninstall some antivirus software, contact their providers.
- After the synchronization, restart the target server several times to check that BSOD does not occur.
- Uninstall the antivirus software on the source server and perform a synchronization.
- Method 1
Target Server Configuration and Launch FAQs
- What Are the Differences Between Target and Source Servers After the Migration?
- How Will the Authentication of a Target Server Change?
- How Do I Optimize a Windows Target Server After the Migration Is Complete?
- How Do I Fix the Error "SMS.1113 Failed to reconfigure partition details on the target server" When I Launch the Target Server?
- After a Windows Server Was Migrated, Why Is the Used Space of C: Drive Increased?
- How Do I Uninstall the SMS-Agent from the Source and Target Servers After the Migration Is Complete?
- How Do I Configure the Yum Repository for the Target Server After the Migration Is Complete?
- Why Is the File System Size Inconsistent Before and After the Migration?
- Why Can't I See Data Disks on a Windows Target Server After Migration?
- Why Can't a Windows Target Server Access the Internet After the Migration?
- Why Is the System Recovery Options Window Displayed When the Target Server Is Started?
- How Do I Fix a GRUB Error Because an XFS Volume Is Mounted to the /boot Partition?
- What Do I Do If a Target Server Fails to Be Created?
- How Do I Troubleshoot a MySQL Startup Failure on the Target Server After the Migration?
- How Do I Resolve Error "SELinux targeted" When I Start a Linux Target Server After the Migration Is Complete?
- Why Do the Agent Plug-ins from the Source Cloud Service Provider Exist on the Target Server After the Migration Is Complete?
- Why Is the Usable Memory (RAM) Less Than the Total Installed Memory on a Target Server Running 64-bit Windows?
- After the Migration Is Complete, Will Deleting the Target Server Configuration or Server Record Affect the Source or Target Server?
- How Do I Fix BSOD Errors When I Start a Windows Target Server After the Migration?
- How Do I Fix Startup Failures of a Windows Target Server After the Migration?
- If I Change the Password of the Source Server and Perform an Incremental Replication After the Full Migration Is Complete, Will the New Password Be Synchronized to the Target Server?
- What ECS Types Are Supported by SMS?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.
more