Why Can't a Windows Target Server Access the Internet After the Migration?
Symptom
After a migration was completed, the Windows target server could not access the Internet and message "The target server running Windows cannot access the Internet" was displayed.
Possible Causes
The possible causes are as follows:
- There are abnormal network adapter drivers on the target server.
- The network configuration of the target server is incorrect.
Solutions
- Solution for abnormal network adapter drivers
- Locate the abnormal network device using the device manager. Use the Search automatically for updated driver software option to update its driver. Then restart the target server.
- If the fault persists, disable the driver and enable it, and restart the target server.
- If the fault persists, find another ECS that is in the same AZ as the target server and can access the Internet. Then, detach a data disk from the target server and attach this disk to the ECS you find.
- On the temporary ECS, download the VMTools installation package to the disk you have attached but do not install VMTools.
- Attach the data disk back to the target server. Then, log in to the target server and install VMTools.
- Restart the target server.
- Solution for incorrect network configuration
1. Open the cmd window, run ipconfig to view the IP address of the target server. Check whether the IP address is the same as that displayed on the ECS console. If they are different, a static IP address may be set for the target server. In this case, change the IP address acquisition mode to DHCP.
2. If the EIP of the target server can be pinged, but the external domain name cannot be pinged, see Configuring DNS.
Target Server Configuration and Launch FAQs
- What Are the Differences Between Target and Source Servers After the Migration?
- How Will the Authentication of a Target Server Change?
- How Do I Optimize a Windows Target Server After the Migration Is Complete?
- How Do I Fix the Error "SMS.1113 Failed to reconfigure partition details on the target server" When I Launch the Target Server?
- After a Windows Server Was Migrated, Why Is the Used Space of C: Drive Increased?
- How Do I Uninstall the SMS-Agent from the Source and Target Servers After the Migration Is Complete?
- How Do I Configure the Yum Repository for the Target Server After the Migration Is Complete?
- Why Is the File System Size Inconsistent Before and After the Migration?
- Why Can't I See Data Disks on a Windows Target Server After Migration?
- Why Can't a Windows Target Server Access the Internet After the Migration?
- Why Is the System Recovery Options Window Displayed When the Target Server Is Started?
- How Do I Fix a GRUB Error Because an XFS Volume Is Mounted to the /boot Partition?
- What Do I Do If a Target Server Fails to Be Created?
- How Do I Troubleshoot a MySQL Startup Failure on the Target Server After the Migration?
- How Do I Resolve Error "SELinux targeted" When I Start a Linux Target Server After the Migration Is Complete?
- Why Do the Agent Plug-ins from the Source Cloud Service Provider Exist on the Target Server After the Migration Is Complete?
- Why Is the Usable Memory (RAM) Less Than the Total Installed Memory on a Target Server Running 64-bit Windows?
- After the Migration Is Complete, Will Deleting the Target Server Configuration or Server Record Affect the Source or Target Server?
- How Do I Fix BSOD Errors When I Start a Windows Target Server After the Migration?
- How Do I Fix Startup Failures of a Windows Target Server After the Migration?
- If I Change the Password of the Source Server and Perform an Incremental Replication After the Full Migration Is Complete, Will the New Password Be Synchronized to the Target Server?
- What ECS Types Are Supported by SMS?
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