Why Can't a Windows Target Server Access the Internet After the Migration Is Complete?
Symptom
After a migration was completed, the Windows target server could not access the Internet and the message "SMS.5603: The target server running Windows cannot access the Internet" was displayed.
Possible Causes
The possible causes are as follows:
- There are abnormal network adapter drivers on the target server.
- The network configuration of the target server is incorrect.
Solutions
- Solution for abnormal network adapter drivers
- Locate the abnormal network device using the device manager. Use the Search automatically for updated driver software option to update its driver. Then restart the target server.
- If the fault persists, disable the driver and enable it, and restart the target server.
- If the fault persists, find another ECS that is in the same AZ as the target server and can access the Internet. Then, detach a data disk from the target server and attach this disk to the ECS you find.
- On the temporary ECS, download the VMTools installation package to the disk you have attached but do not install VMTools.
- Attach the data disk back to the target server. Then, log in to the target server and install VMTools.
- Restart the target server.
- Solution for incorrect network configuration
- Open the cmd window, run ipconfig to view the private IP address of the target server. Check whether the IP address is the same as that displayed on the ECS console. If they are different, a static IP address may be set for the target server. In this case, change the IP address acquisition mode to DHCP.
- If the EIP of the target server can be pinged, but the domain name you want to access cannot be pinged, see Configuring DNS.
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