Help Center> Relational Database Service> FAQs> Capacity Expansion and Specification Change> Why Does the DB Instance Become Faulty After the Original Database Port Is Changed?
Updated on 2022-09-21 GMT+08:00

Why Does the DB Instance Become Faulty After the Original Database Port Is Changed?

Symptom

  • The DB instance is in Faulty state after the original database port is changed.
  • The DB instance cannot be connected using the new database port.

Possible Causes

The submitted database port is occupied.

Procedure

  • If the database port is changed successfully, the previous change failed because the submitted database port was occupied.
  • If the original database port still fails to be changed, contact technical support.

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