What Should I Do If the Fee Is Too High When I Expand the Capacity of a Vault?
Symptom
A user purchases a yearly-billed vault (1 to 3 years). After the vault has been used for a period of time, the user wants to expand the capacity. However, the expansion cost is unexpectedly high.
Possible Cause
Due to system restrictions, when expanding a vault in the current yearly package, the fee cannot be calculated on the common yearly/monthly basis.
Solution
- Plan the vault capacity properly before you purchase a yearly/monthly vault.
- If you still want to expand the vault capacity, renew the vault by making up the used duration.
For example, if you have purchased a vault for two years and need to expand its capacity after using it for six months, you need to renew the vault for another six months to add up to a two-year package. Then you can expand the vault on a relatively preferential price.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.