What Are Possible Faults If I Log In to the CBH System as an Intranet User?
Scenarios
- After you log in to the CBH system on the intranet, a black screen will display and icons are not completely displayed.
- After you log in to the CBH system on the intranet, the network may abruptly disconnect or become unstable.
- When you log in to the CBH system on the intranet, the request is redirected to another link.
- The CBH system cannot be logged in, and the message "Network exception. Check the network configuration." is displayed.
Possible Causes
A proxy server is configured for your company. As a result, the CBH system cannot be connected.
Solution
After a proxy server is configured to block requests, apply for whitelisting the IP address of your CBH system.
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