Why Does the Session Page Fail to Load When I Log In to the Managed Host Using a Web Browser?
Symptoms
When a user attempts to log in to a managed resource in CBH, the O&M session page fails to load.
Possible Causes
The browser blocks the request or the system SSL certificate has expired.
Removing the Browser Blocking Restrictions
- Check whether the browser is a recommended one.
Table 1 Recommended browsers Browser
Version
Edge
44 or later
Google Chrome
52.0 or later
Safari
10 or later
Mozilla Firefox
50.0 or later
- Open the browser, view the messages in the upper right corner of the address bar, and check whether the page is blocked by the browser.
- Disable the pop-up window blocking.
- Use Google Chrome browser as an example. In the Windows OS, select Edit Popup Blocker Options and deselect Block Pop-up windows to log in to the resource.
Figure 1 Restrictions on Google Chrome
- In the macOS, set the preference of the Safari browser. Choose Websites > Pop-up Windows. Select Allow to allow pop-up windows.
Figure 2 Restrictions on Safari
- Use Google Chrome browser as an example. In the Windows OS, select Edit Popup Blocker Options and deselect Block Pop-up windows to log in to the resource.
Updating the System SSL Certificate
A CBH system is configured with a secure self-issued certificate by default. There are restrictions on the authentication protection scope and time limit of the self-issued certificate. To better protect your CBH system, you can replace the self-issued certificate with your own SSL certificate. However, if the self-issued certificate expires or fails to pass the security scanning, update it to ensure the CBH system security.
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