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What Do I Do If I Cannot View Raw Logs on the LTS Console?
Updated on 2024-03-01 GMT+08:00
What Do I Do If I Cannot View Raw Logs on the LTS Console?
Symptom
No log events are displayed on the Raw Logs tab in a log stream on the LTS console.
Possible Causes
- ICAgent has not been installed.
- The collection path is incorrectly configured.
- The Log Collection function on the LTS console is disabled.
- Log collection was stopped because your account is in arrears.
- The rate of writing logs into log streams or length of single-line logs exceeds what is supported.
- The browser has slowed down because of the amount of log data.
Solution
- Install the ICAgent. For details, see Installing ICAgent.
- If the collection path is set to a directory, for example, /var/logs/, only .log, .trace, and .out files in the directory are collected. If the collection path is set to name of a file, ensure that the file is a text file.
- Log in to the LTS console, choose Configuration Center > Log Collection, and enable the Log Collection function.
- Top up your account if your account is in arrears. For details, see Making Repayments (Postpaid Direct Customers).
- Use Google Chrome or Firefox to query logs.
- If the issue persists after you have tried the methods above, submit a service ticket.
Parent topic: Log Search and Check
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