Full or Incremental Phase Error: load table
Scenarios
During a full or increment migration or synchronization, an error is reported, and the log information is as follows: service LOGMANAGER failed, cause by: load table: ` %s`.` %s` failed
Possible Causes
The possible causes are as follows:
- During full migration, the user deleted databases or tables from the source.
- The source database user does not have the permission to perform operations on the source database or table.
Solution
- Contact the source database administrator to check whether the source database or table has been deleted. If the source database or table was deleted, recreate the task by referring to the related section in the product documentation.
- Check whether the source database user has the SHOW CREATE TABLE permission on the source database table. If not, grant the permission to the user and retry the DRS task.
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